What are the minimum browser requirements for the Patchman Portal?

Follow

In order to make optimal use of the Patchman Portal, the following minimum browser versions are required. Note that if you are using an unlisted browser or an older browser version, we cannot guarantee full Portal functionality.

Browser Version Date
Chrome 58 Apr 2017
Firefox 54 Jun 2017
Edge 14 Aug 2016
Safari 10 Sep 2016
Opera 55 Aug 2017

 

 

 

Have more questions? Submit a request

Comments

Powered by Zendesk