What are the minimal requirements for running Patchman?

Follow

Operating system

Patchman runs on CentOS, Red Hat Enterprise Linux, Debian and Ubuntu Linux servers. Both 32-bit and 64-bit systems are supported.

The following minimum operating system versions are supported:

OS minimal supported version
CentOS/RHEL 5
Debian 7 (Wheezy)
Ubuntu 12.04 (Precise Pangolin)

Control panel

Patchman requires a control panel by default. The supported control panels are cPanel, Plesk and DirectAdmin. The minimum supported versions are as follows:

Control Panel minimal supported version
Plesk 12.0
cPanel 11.38.1
DirectAdmin 1.45.3

Please get in touch if you want to deploy Patchman on a platform without one of these supported control panels. More information about that option is available in this knowledgebase article.

Have more questions? Submit a request

Comments

Powered by Zendesk